ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Loughran <ste...@apache.org>
Subject Re: Ant 1.6.5 and apt
Date Fri, 09 Feb 2007 11:16:04 GMT
Bernhard Wellhöfer wrote:
> Hello,
>  
> Currently our company uses ant 1.6.5 and for some reason we can not upgrade to ant 1.7.
Now I have to write an ant task that executes apt for a complete source tree. 
> 
> Who can help me here? How do I start apt (e.g. via the exec task) for a complete source
tree with hundreds of Java source files?
> 

take the Apt classes for ant1.7 and build them against ant1.6.5 (may 
need some edits), package it into your own .jar and use as a third party 
task?

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message