ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anderson, Rob (Global Trade)" <Rob.Ander...@nike.com>
Subject RE: Troubles with <input> task
Date Thu, 22 Feb 2007 19:10:42 GMT
I have tried this on Win2k and WinXP, but I cannot reproduce your issue.

-Rob A 

> -----Original Message-----
> From: Dave Brosius [mailto:dbrosius@apache.org] 
> Sent: Thursday, February 22, 2007 5:40 AM
> To: Ant Users List
> Subject: Troubles with <input> task
> 
> I have cases where i have an input task such as
> 
> <input message="Enter Info:" addproperty="info"/> <input 
> message="More Info:" addproperty="more"/>
> 
> and when run
> 
> I get (with shown input)
> 
>     [input] Enter Info:
> Something
> 
> 
>     [input]More Info:
> 
> 
> 
> That is, i enter some value for the first input, hit enter, 
> and ant doesn't proceed. I have to hit enter two more times, 
> and then it proceeds, with the variable ${info} being set to 
> "" (the last line)
> 
> 
> What am i doing wrong here? Why doesn't <input> take the 
> first input up to the first enter key. This is WinXP, BTW.
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org For 
> additional commands, e-mail: user-help@ant.apache.org
> 
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message