ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Arunasree manchala" <arunasre...@gmail.com>
Subject regarding ant build file using wlserver
Date Mon, 04 Dec 2006 10:27:46 GMT
hi ,
This ia arunasree.
Iam  running the ant script to start the weblogic server.
Iam using wlserver.
I  am getting the error,what
like this.
Server is started but immmediately is shutting down.

*ERROR:*


BUILD SUCCESSFUL
Total time: 14 seconds
 [wlserver] <Dec 4, 2006 3:39:07 PM GMT+05:30> <Notice> <WebLogicServer>
<BEA-00
0365> <Server state changed to SUSPENDING>
 [wlserver] <Dec 4, 2006 3:39:07 PM GMT+05:30> <Notice> <HTTP> <BEA-101278>
<The
re are no active sessions. The Web service is ready to suspend.>
 [wlserver] <Dec 4, 2006 3:39:08 PM GMT+05:30> <Alert> <WebLogicServer>
<BEA-000
228> <The disabling of server logins has been requested by <WLS Kernel>>
 [wlserver] <Dec 4, 2006 3:39:08 PM GMT+05:30> <Alert> <WebLogicServer>
<BEA-000
229> <Server logins have been disabled.>
 [wlserver] <Dec 4, 2006 3:39:08 PM GMT+05:30> <Notice> <WebLogicServer>
<BEA-00
0353> <Thread "ListenThread.Default" stopped listening on port 7001, ip
address
127.0.0.1>
 [wlserver] <Dec 4, 2006 3:39:08 PM GMT+05:30> <Notice> <WebLogicServer>
<BEA-00
0365> <Server state changed to STANDBY>
 [wlserver] <Dec 4, 2006 3:39:08 PM GMT+05:30> <Notice> <WebLogicServer>
<BEA-00
0365> <Server state changed to SHUTTING_DOWN>
 [wlserver] <Dec 4, 2006 3:39:08 PM GMT+05:30> <Alert> <WebLogicServer>
<BEA-000
218> <Server shutdown has been requested by <WLS Kernel>>
 [wlserver] <Dec 4, 2006 3:39:08 PM GMT+05:30> <Alert> <WebLogicServer>
<BEA-000
219> <The shutdown sequence has been initiated.>

 Please provide the solutions for this.

Thanks & Regards,
Arunasree.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message