ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Peter Reilly" <peter.kitt.rei...@gmail.com>
Subject Re: ANT w/ BSF 2.4
Date Tue, 10 Oct 2006 15:41:04 GMT
It should work, but nobody (I think) as confirmed
this.

Need to see if it works with ant 1.6.5 and ant 1.7.0betax,
and see which language jars work with it.

Peter


On 10/10/06, Michael Giroux <mlgiroux@gmail.com> wrote:
> On 10/9/06, Michael Giroux <mlgiroux@gmail.com> wrote:
> > Can anyone confirm that ANT + BSF 2.4 is a valid configuration?
>
> Based on the current ANT docs, I'm going to assume that BSF 2.4 is
> valid for ANT 1.6 and later.  The following is from the ANT docs for
> Library dependencies:
>
> "Note: Ant 1.6 and later require Apache BSF, not the IBM version. I.e.
> you need BSF 2.3.0-rc1 or later."
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> For additional commands, e-mail: user-help@ant.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message