ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wayne Cannon <wcan...@turinnetworks.com>
Subject Re: Using Ant with older Java versions
Date Fri, 27 Oct 2006 18:24:07 GMT
I think I've solved the problem.  When I use the "executable" attribute, 
it starts complaining that the -source command-line parameter isn't 
supported.  However, when I remove the source="1.3" and target="1.3" 
attributes, it stops complaining; so those parameters must be 
incompatible with the JDK 1.3's javac.  --Wayne

David Jones wrote:
> I believe that the -source and -target parameters are specific to java 
> 1.5.
> If you are using the 1.3 compiler, you don't need to try to ensure
> compatibility with 1.3, its automatic.

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message