ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Grimm, Markus" <Gr...@juris.de>
Subject ANT with several Java-Versions
Date Fri, 11 Aug 2006 10:50:21 GMT
Hi,

I use Ant1.6.0 on a linux-os.
The Java-Version on the host was updated from Java 1.4.2_08 to 1.5.0_05.
Now if I start Ant with 'ant -diagnostics' I see that Ant still uses the
"old" Java-version 1.4.2"
What can I do, that Ant uses the 1.5 JRE.
Is there a config-File or what else I have to do ?

Thanks for advices!
Markus

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message