ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Matt Benson <gudnabr...@yahoo.com>
Subject Re: <apply> outputproperty not capturing output
Date Tue, 29 Aug 2006 18:47:43 GMT


--- Dominique Devienne <ddevienne@gmail.com> wrote:

> On 8/29/06, Brown, Carlton
> <Carlton.Brown@bellsouth.com> wrote:
> > Sorry for the repeat, but this is baffling and
> looks either buggy or
> > ill-designed, and we really need to understand how
> it works... could
> > someone shed some light?
> 
> Sounds like a bug Carlton. In your shoes, to work
> around this issue,
> I'd probably use a mix of Ant-Contrib's <outofdate>
> and <for>,
> combined with <exec>, to emulate your <apply>. --DD
> 

I agree, this sounds like a bug.  The outputproperty
is intended to combine all output from the executions;
if you can put together an example you can submit in
Bugzilla that would be helpful.

-Matt

>
---------------------------------------------------------------------
> To unsubscribe, e-mail:
> user-unsubscribe@ant.apache.org
> For additional commands, e-mail:
> user-help@ant.apache.org
> 
> 


__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message