ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dominique Devienne" <ddevie...@gmail.com>
Subject Re: CHMOD Problem
Date Fri, 23 Jun 2006 15:51:07 GMT
Don't know. Try with perm="777" perhaps. --DD

On 6/23/06, Wurm, Markus <MWurm@thegoldensource.com> wrote:
> Hi,
>
>
>
> I got a problem with using chmod as task:
>
>
>
>    <chmod perm="ugo+rwx">
>
>      <fileset dir="${REAL}"/>
>
>    </chmod>
>
> (in RedHat Linux)
>
>
>
> In the -verbose log it says that all the files in $REAL are updated but
> they all still have no execute rights :-(
>
> Why does chmod work on the shell and not with ant when started with the
> same user.
>
>
>
> Thanks for any hints!
>
>
>
> --
>
> Markus Wurm | GoldenSource Corporation | A-4061 Pasching, Pluskaufstr. 7
> | mwurm@thegoldensource.com <mailto:mwurm@thegoldensource.com>  |T: +43
> 7229 76656 49 | www.thegoldensource.com
> <http://www.thegoldensource.com/>
>
>
>
> This message is for the named person's use only. It may contain
> confidential, proprietary or legally privileged information. No
> confidentiality or privilege is waived or lost by any erroneous
> transmission. If you receive this message in error, please immediately
> destroy it and notify the sender. You must not, directly or indirectly,
> use, disclose, distribute, or copy any part of this message if you are
> not the intended recipient.
>
>
>
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message