ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anderson, Rob (Global Trade)" <Rob.Ander...@nike.com>
Subject RE: scp Failing--Using scp1?
Date Thu, 22 Jun 2006 14:50:32 GMT
Just because I pionted out the fact that you are wrong does not mean
that intended to insult you. Please don't mistake my direct answere as
insulting. The solution I am proposing is obvious if you follow the link
to the bug report and read the report. I even spelled out the solution
in more detail by saying download and nightly build and use the latest
jsch.jar.

I am on this list to help people, not to insult anyone. Sorry if you
misinterpreted what I was trying to say. And please do not email me off
the list, it's considered bad form.

-Rob Anderson

> -----Original Message-----
> From: Martin Gainty [mailto:mgainty@hotmail.com] 
> Sent: Thursday, June 22, 2006 5:33 AM
> To: Anderson, Rob (Global Trade)
> Subject: RE: scp Failing--Using scp1?
> 
> Robert
> 
> This answer is insulting as well as obfuscatory What is your 
> solution..?
> 
> Martin --
> 
> ______________________________________________
> Disclaimer and confidentiality note
> Everything in this e-mail and any attachments relates to the 
> official business of Sender. This transmission is of a 
> confidential nature and Sender does not endorse distribution 
> to any party other than intended recipient. 
> Sender does not necessarily endorse content contained within 
> this transmission.
> 
> 
> 
> 
> 
> >From: "Anderson, Rob (Global Trade)" <Rob.Anderson@nike.com>
> >Reply-To: "Ant Users List" <user@ant.apache.org>
> >To: "Ant Users List" <user@ant.apache.org>
> >Subject: RE: scp Failing--Using scp1?
> >Date: Wed, 21 Jun 2006 15:12:58 -0700
> >MIME-Version: 1.0
> >Received: from mail.apache.org ([209.237.227.199]) by 
> >bay0-mc1-f3.bay0.hotmail.com with Microsoft SMTPSVC(6.0.3790.2444); 
> >Wed, 21 Jun 2006 15:13:35 -0700
> >Received: (qmail 60410 invoked by uid 500); 21 Jun 2006 
> 22:13:27 -0000
> >Received: (qmail 60399 invoked by uid 99); 21 Jun 2006 22:13:27 -0000
> >Received: from asf.osuosl.org (HELO asf.osuosl.org) 
> (140.211.166.49)    by 
> >apache.org (qpsmtpd/0.29) with ESMTP; Wed, 21 Jun 2006 15:13:27 -0700
> >Received: pass (asf.osuosl.org: local policy)
> >Received: from [146.197.27.91] (HELO barriere241.nike.com) 
> (146.197.27.91)  
> >   by apache.org (qpsmtpd/0.29) with ESMTP; Wed, 21 Jun 2006 
> 15:13:26 
> >-0700
> >X-Message-Info: LsUYwwHHNt0xJ7TzrjhNs9QY2RkquAO2XyYLrCqVXg0=
> >Mailing-List: contact user-help@ant.apache.org; run by ezmlm
> >Precedence: bulk
> >List-Unsubscribe: <mailto:user-unsubscribe@ant.apache.org>
> >List-Help: <mailto:user-help@ant.apache.org>
> >List-Post: <mailto:user@ant.apache.org>
> >List-Id: "Ant Users List" <user.ant.apache.org>
> >Delivered-To: mailing list user@ant.apache.org
> >X-ASF-Spam-Status: No, hits=0.0 required=10.0tests=
> >X-Spam-Check-By: apache.org
> >X-Server-Uuid: BDE2CC8B-9671-48D4-9A25-CA756DA0A621
> >X-MimeOLE: Produced By Microsoft Exchange V6.5
> >Content-class: urn:content-classes:message
> >X-MS-Has-Attach: X-MS-TNEF-Correlator: Thread-Topic: scp 
> Failing--Using 
> >scp1?
> >Thread-Index: AcaVfb2we0NYo4SsSL+3jYkSsl81/AAASr0Q
> >X-OriginalArrivalTime: 21 Jun 2006 22:12:58.0745 (UTC) 
> >FILETIME=[DA987E90:01C6957F]
> >X-WSS-ID: 68871BE11LC1912175-01-01
> >X-Virus-Checked: Checked by ClamAV on apache.org
> >Return-Path: user-return-56825-mgainty=hotmail.com@ant.apache.org
> >
> >What ssh server software are you using? Check out bug 39373...
> >
> >http://issues.apache.org/bugzilla/show_bug.cgi?id=39373
> >
> >I would suggest getting a nightly build and the latest jsch.jar and 
> >then set the new sftp attribute to true in your build.xml.
> >
> >-Rob A
> >
> > > -----Original Message-----
> > > From: Aaron Davies [mailto:aaron.davies@gmail.com]
> > > Sent: Wednesday, June 21, 2006 2:57 PM
> > > To: Ant Users
> > > Subject: scp Failing--Using scp1?
> > >
> > > The scp task is failing with a "No response from server"
> > > exception; the same host responds just fine to an sshexec.
> > > I've tried manually scp'ing a file to the server, and it 
> complains 
> > > that scp1 is missing, but I would think the scp task 
> would be using 
> > > SSH2 via JSch. Is it not? Is there a way to force it to use SSH2?
> > > --
> > > Aaron Davies
> > > aaron.davies@gmail.com
> > >
> > > 
> --------------------------------------------------------------------
> > > - To unsubscribe, e-mail: user-unsubscribe@ant.apache.org For 
> > > additional commands, e-mail: user-help@ant.apache.org
> > >
> > >
> > >
> >
> >
> >---------------------------------------------------------------------
> >To unsubscribe, e-mail: user-unsubscribe@ant.apache.org For 
> additional 
> >commands, e-mail: user-help@ant.apache.org
> >
> 
> 
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message