ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antoine Levy-Lambert" <anto...@gmx.de>
Subject Re: RE: rexec hangs
Date Tue, 20 Jun 2006 22:45:16 GMT
Hello Lu,

open a command prompt, then try this command :

telnet localhost 512

if rexec is disabled on your computer, you will see this message :

Connecting To localhost...Could not open connection to the host, on port 512: Co
nnect failed

(this is what I see on my Windows box).


Regards,

Antoine


-------- Original-Nachricht --------
Datum: Tue, 20 Jun 2006 18:30:20 -0400
Von: "Lu, Tao (MTO)" <Tao.Lu@mto.gov.on.ca>
An: \'Ant Users List\' <user@ant.apache.org>
Betreff: RE: rexec hangs

> I tried, but the same thing. 
> Is there any setting required on remote server side?
> 
> Thanks
> Tao
> 
> 
> -----Original Message-----
> From: kindsol [mailto:kindsol@hotpop.com]
> Sent: June 20, 2006 6:28 PM
> To: Ant Users List
> Subject: Re: rexec hangs
> 
> 
> did you run ant in verbose mode?
> 
> ant -v
> 
> And still nothing?
> 
> On Jun 20, 2006, at 3:17 PM, Lu, Tao (MTO) wrote:
> 
> > Hi, All,
> > I tried to test <rexec> task to execute some simple command on a  
> > remote
> > Solaris box. Here is my task.
> > 	<rexec userid="bob" password="pass" server="localhost"
> > command="ls"/>
> > But it hangs, by hang, I mean the ant doesn't produce any output.
> > The version I am using is ant 1.6.5
> > Any clue?
> >
> > Thanks a lot!
> > Tao
> >
> >>  -----Original Message-----
> >> From: 	Lu, Tao (MTO)
> >> Sent:	June 20, 2006 5:57 PM
> >> To:	'user@ant.apache.org'
> >> Subject:	rexec hangs
> >>
> >> Hi, All,
> >>
> >> <rexec userid="bob" password="pass" server="localhost" command="ls"/>
> >>
> >> Why it hangs?
> >>
> >> ant 1.6.5
> >>
> >> Thanks
> >> Tao
> >

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message