ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rebhan, Gilbert" <Gilbert.Reb...@huk-coburg.de>
Subject RE: scp Failing--Using scp1?
Date Thu, 22 Jun 2006 06:58:18 GMT

Since i only had trouble to get my ssh parts working with JSch 
- it just didn't work - i've tried the maverick ssh task and it works
now :-)

The task has also a nice sftp feature

Maybe it works for you also

see =

http://3sp.com/products/maverick-ant/maverick-ant.jsp

you may use your already generated keys =

Features =
" [ ... ]
Supports reading of SSHTools, OpenSSH, PuTTY and 
SSH.com public/private keys
[ ... ]


 Regards, Gilbert

-----Original Message-----
From: Aaron Davies [mailto:aaron.davies@gmail.com] 
Sent: Wednesday, June 21, 2006 11:57 PM
To: Ant Users
Subject: scp Failing--Using scp1?

The scp task is failing with a "No response from server" exception;
the same host responds just fine to an sshexec. I've tried manually
scp'ing a file to the server, and it complains that scp1 is missing,
but I would think the scp task would be using SSH2 via JSch. Is it
not? Is there a way to force it to use SSH2?
-- 
Aaron Davies
aaron.davies@gmail.com

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message