ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: Problem making a build.xml using javah
Date Thu, 02 Feb 2006 05:25:19 GMT
On Wed, 1 Feb 2006, Xar <extremdur2@gmail.com> wrote:

> I readed the webpage and what's my surprise to see that only version
> 1.4supports jni (it's that true? higher versions doesn't support
> jni?)

Where did you read that?  javah works fine on many versions of Ant (we
had at least one release that was replaced shortly thereafter with a
new one because javah was broken).

> Well, i tried to download version 1.4 and again I was surprised when
> I saw that its de 1.6.2 (or it promtps it when i do ant -version):
> 
>     /usr/software/jakarta-ant-1.4/bin/ant -version
>     Apache Ant version 1.6.2 compiled on January 3 2006

If you have ANT_HOME set and it points to an installed 1.6.2 the
shell script will pick it up instead of 1.4.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message