ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ondřej Světlík <ond...@svetlik.info>
Subject Re: problem in installing ant-SOLVED; thankyou
Date Wed, 08 Feb 2006 13:09:13 GMT
> Hello
>   thanks to Ondrej Svetlik
>   after setting the path to ant bin i got ant working
>
>
>   now i have another problem
>   when i type
>
>   ant -version
>
>   in the command prompt
>   the message i get is
>
>
>   Unable to locate tools.jar. Expected to find it in C:\Program
> Files\Java\j2re1.4
> .2_05\lib\tools.jar
> Apache Ant version 1.6.5 compiled on June 2 2005
>
>   please tell me how to rectify this
>   thank you.
>
>   V.Sundar

Hello again,

I don't use windows, so it may be different, but it seems that you have
only jre installed instead of jdk. It seems that jre doesn't containt
tools.jar which is needed by ant. Try to install the whole jdk and set
your JAVA_HOME variable to point to the jdk directory, possibly something
like this:

JAVA_HOME="C:\Program Files\Java\j2dk1.4"

But this is really a pure guess :-).

Good luck.

Ondrej Svetlik

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message