ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ninju Bohra <ninju_bo...@yahoo.com>
Subject Re: Troubles with Ant's configuration
Date Thu, 16 Feb 2006 15:02:26 GMT
Welcome Deyner,
 
Please read http://www.catb.org/~esr/faqs/smart-questions.html on how to ask questions on
a mailing list...at the top of the page (after the Table of Contents) it offers links for
translated versions of the file (in case you are not fluent in English)
 
Please provide some basic information...such as:
 
What exception/error message are you getting when you are unable to run ANT on the computer?
What operating system are you using?
What is your %PATH%, %JAVA_HOME%, %ANT_HOME% (if set) environments variables set to?
What version of ANT are you using (what does ant -version return)
 
Help us help you ,
 
Ninju

 



----- Original Message ----
From: KoloSSo <deyner.lopez@facinf.uho.edu.cu>
To: user@ant.apache.org
Sent: Thursday, February 16, 2006 11:40:52 AM
Subject: Troubles with Ant's configuration


Hi!!!

My name is Deyner López Fernández, i´m new in this list and i´m new using Ant too. I download
Ant(binary version) from it´s home page and read the manual. I follow all the steps to configure
Ant as the Manual said but Ant sometimes works and sometimes not works in the same computer....sometimes
the computer has been restarted....then Ant works.

What should i do..??

Thanks.

Deyner
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message