ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sam.Ta...@euroclear.com
Subject Re: Deployment to Websphere 6
Date Fri, 06 Jan 2006 16:09:58 GMT
Hi,

Thanks for the advice. Will try Jefferey's suggestion in a moment.

I've managed to get it working by switching the JRE that is used by the
local Ant configuration in Eclipse to be the IBM JRE rather than Sun and
adding the Bootstrap.jar to the CLASSPATH env variable (nasty, but just for
now)
This now works.

Therefore, is there something in the tasks supplied with WS 6 wsanttasks
that require the IBM JRE? This was certainly not the case in WS5, when the
tasks could be used with the Sun JRE.

Thanks again,
Sam.

<Jan.Materne@rzf.fin-nrw.de> wrote on 06/01/2006 15:54:57:

> We should be able to solve that - with specialists from WebSphere
> (Jeffrey), Eclipse (Darin) and Ant (we all) on this list :-)
>
> Jan
>
>
> >-----Urspr√ľngliche Nachricht-----
> >Von: Jeffrey E Care [mailto:carej@us.ibm.com]
> >Gesendet: Freitag, 6. Januar 2006 16:38
> >An: Ant Users List
> >Betreff: Re: AW: Deployment to Websphere 6
> >
> >Sam:
> >
> >Have you tried your deployment steps from the command-line
> >using ws_ant?
> >
> >http://publib.boulder.ibm.com/infocenter/wasinfo/v6r0/index.jsp
> >?topic=/com.ibm.websphere.base.doc/info/aes/ae/rovr_antcmd.html
> >
> >I realize that you're using Ant 1.6.5 from Eclipse, but it
> >would be nice to verify that your deployment steps work in the
> >supported environment so we can try to localize the problem to
> >just the environment.
> >
> >JEC
> >--
> >Jeffrey E. Care (carej@us.ibm.com)
> >WebSphere v7 Release Engineer
> >WebSphere Build Tooling Lead (Project Mantis)


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message