ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alan Andrade <aandr...@contractor.epolicysolutions.com>
Subject websphere script install problem
Date Mon, 02 Jan 2006 23:38:05 GMT
Can somebody help debug this error Log

 

[echo] Install the EAR...

 

     [echo] Exec: d:/was/bin/wsadmin.bat

     [echo] Command: wsadmin -f jacl-file server-name node-name cell-name
app-name was-home re-config

     [echo] jacl-file: epspal.jacl

     [echo] server-name: server1

     [echo] node-name: DRRCWEB

     [echo] cell-name: DRRCWEB

     [echo] app-name: RightRisk7.0

     [echo] was-home: d:/was

     [echo] re-config: true

 

     [exec] WASX7209I: Connected to process "server1" on node DRRCWEB using
SOAP connector;  The type of process is: UnManagedProcess

 

 

     [exec] Checking for the RightRisk7.0 Enterprise Application...

     [exec] RightRisk7.0 Enterprise Application is not installed.

     [exec] Checking for the RightRisk7.0 Enterprise Application...Done

 

 

     [exec] Installing the RightRisk7.0 Enterprise Application.1..

     [exec] WASX7017E: Exception received while running file "epspal.jacl";
exception information: com.ibm.ws.scripting.ScriptingException: WASX7109E:
Insufficient data for install task "MapWebModToVH

 

     [exec] ADMA0010E: Validation error in task Selecting Virtual Hosts for
Web Modules 

     [exec]   Virtual host is not specified for web module RightRisk
Application with URI rr7.war,WEB-INF/web.xml." 

 

 

 

Clearly it says it cannot find info about  Selecting Virtual Hosts!!! The
value to be selected is "default_port" !!!

The problem is where do I enter the value?

 

Thanks

Alan


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message