ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anderson, Rob (Global Trade)" <Rob.Ander...@nike.com>
Subject RE: sshexec fix for ant1.7 question
Date Wed, 25 Jan 2006 17:16:59 GMT
Just to be clear, I have no idea what the release schedule for 1.7 is. I
would choose to patch 1.6.5 because it is known to be a stable release.
If the only thing needed is the fix for sshexec, there is no real
motivation to take on the risk involved in using a 1.7 build. As far as
I know (correct me if I'm wrong) there is not a howto for patching Ant.
However, it's not a huge task. Google and 'man patch' can probably get
you there. If not, ask the list for help :)

-Rob Anderson

> -----Original Message-----
> From: glenn opdycke-hansen [mailto:glennoph@gmail.com] 
> Sent: Wednesday, January 25, 2006 4:30 AM
> To: Ant Users List
> Subject: Re: sshexec fix for ant1.7 question
> 
> Thanks, I have done that.
> I was looking for some additional info on 1.7.  From your 
> response, it appears to be still a while before 1.7 becomes available.
> Is there information or a howto on patching ant?
> 
> --glenn
> 
> On 1/23/06, Anderson, Rob (Global Trade) 
> <Rob.Anderson@nike.com> wrote:
> > Which option is better really depends on a lot of things.
> >
> > I would patch 1.6.5.
> >
> > -Rob Anderson
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org For 
> additional commands, e-mail: user-help@ant.apache.org
> 
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message