ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Safak ├ľkmen <oek...@in.tum.de>
Subject Re: ant not recognizing command line argument
Date Thu, 01 Dec 2005 17:45:30 GMT
I have taken ant bin path out of the path variable one moment ago, so it is 
not listed in the set output.


Steve Loughran wrote:
> Safak ├ľkmen wrote:
>> ANT_HOME was pointing to "D:\programme\ant".
>>
>> I'm sorry. I just don't know what's wrong.
>>
>> I have a command line utility fsum (FastSum) which I tried with
>> command line arguments (fsum something.zip something.zip.md5) and it
>> works fine. I think that means cmd is recognizing command line
>> argument. I will try installing ant fresh.
>>
>> Matt Benson wrote:
>
> something is wrong with your command line env. probalby the classpath
> or something. List your entire environment by typing
>
> set
>
> at the command prompt; post the results. I would suspect trouble in
>
> CLASSPATH
> PATH
>
> You can also edit ant.bat, comment out the @echo off line and see what
> command line is being constructed.
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> For additional commands, e-mail: user-help@ant.apache.org 


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message