ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Safak Ökmen <oek...@in.tum.de>
Subject Re: ant not recognizing command line argument
Date Thu, 01 Dec 2005 16:56:31 GMT
I tried to identifiy the ant version running by removing the ANT_HOME 
variable.
__________
D:\programme>ant
Der Befehl "ant" ist entweder falsch geschrieben oder
konnte nicht gefunden werden.

D:\programme>cd ant

D:\programme\ant>cd bin

D:\programme\ant\bin>ant.bat -debug clean
Buildfile: build.xml

one:

BUILD SUCCESSFUL
Total time: 0 seconds
__________

So the result is: the called ant task *is* the ant task in 
"D:\programme\ant\bin".




Nicolas Vervelle wrote:
> Apparently, ant doesn't care of whatever you put in the commande line.
> Just a stupid idea: try specifying the extension for the ant script
> (ant.bat or ant.cmd)
> ant.bat -debug clean
> or
> ant.cmd -debug clean
>
>
> Safak Ökmen wrote:
>
>> Hi!
>>
>> It is really strange. -debug doesn't work either.
>>
>> Look at this:
>>
>> __________
>> D:\programme\ant\bin>ant -debug clean
>> Buildfile: build.xml
>>
>> one:
>>
>> BUILD SUCCESSFUL
>> Total time: 1 second
>> __________
>>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> For additional commands, e-mail: user-help@ant.apache.org 


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message