ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jakob Fix <jakob....@gmail.com>
Subject Re: AntDoc fails under JDK 1.5
Date Tue, 29 Nov 2005 13:27:14 GMT
On 28/11/05, Dominique Devienne <ddevienne@gmail.com> wrote:
> > I am trying to use antDoc with JDK 1.5, but it doesn't work. I get an error
> > (see below). Do I have to install another JDK version in order to get it
> > work or I have to install specific library?, I am using Ant 1.6.5
>
> This is the Ant list, not the AntDoc list ;-)
>
> > Do yo know about any other similar product?, it seem to me the author is not
> > going to mantain AntDoc, but there is no way to mantain the product, because
> > there is no information on the web page about the source code. It is a pity,
> > because it is very usefull.
>
> Read the messages David. Looks like AntDoc wants to use an XSL 2.0
> processor, and the only one I know for Java is Saxon, so it must be in
> your path so that the Trax API picks it up ahead of the default XSL
> processor of the JDK, which is a 1.0 one only. --DD

I may be wrong, but if the OP is talking about the AntDoc project at
http://antdoc.free.fr/ then XSLT 2.0 appears to be supported but not
required: http://antdoc.free.fr/requirement_content.php.  Apparently,
it is possible to configure AntDoc to use a set of stylesheets
appropriate for a given XSLT processor.

--
cheers,
Jakob.

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message