ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeffrey E Care <ca...@us.ibm.com>
Subject RE: webpshere application server 6 , ant and versions of ant
Date Tue, 25 Oct 2005 17:03:35 GMT
> So my question will be rather simple: Are scripts written in 
> standard ant  1.6.5 compatible with the ant bundled with WAS 6?(i am
> using <macrodef> and so on..)

Well, as I said before I'm pretty sure that WAS 6.0 bundles Ant 1.5.4; you 
should be able to confirm that by running "ws_ant -version".

Assuming that I'm correct then the answer would be no: Ant 1.5.4 can't run 
build files that are written to work with 1.6.5, thus the version of Ant 
bundled with WAS 6.0 can't either.

-- 
Jeffrey E. Care (carej@us.ibm.com)
WebSphere v7 Release Engineer
WebSphere Build Tooling Lead (Project Mantis)
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message