ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steve Loughran <ste...@apache.org>
Subject Re: <signjar> problem on aix
Date Wed, 26 Oct 2005 09:58:59 GMT
hind.lwahhabi@accenture.com wrote:
> just reposting, see below...
> 
> Hind Lwahhabi.
> 
> 
> 
> 
> -----Original Message-----
> From: hind.lwahhabi@accenture.com [mailto:hind.lwahhabi@accenture.com]
> Sent: Tue 10/25/2005 11:46 AM
> To: user@ant.apache.org
> Subject: jarsigner problem on aix
>  
> Hello folks;
> I have the current problem with jarsigner, using ant 1.6.5 on aix:
> 
> [signjar] Current OS is AIX
>   [signjar] Executing '/usr/java14/sh/jarsigner' with arguments:
>   [signjar] '-keystore'
>   [signjar] 'build/keystores/jws.keystore'
>   [signjar] '-storepass'
>   [signjar] 'secret'
>   [signjar] '-storetype'
>   [signjar] 'JKS'
>   [signjar] '-verbose'
>   [signjar] 'build/output/processed/renderer.jar'
>   [signjar] 'CA001'
>   [signjar] 
>   [signjar] The ' characters around the executable and arguments are
>   [signjar] not part of the command.
>   [signjar] jarsigner: unexpected exception
>   [signjar] jarsigner exception text: keystore load: null
> BUILD FAILED



Ant just exects the jarsign program, nothing else.

try it from the command line with the arguments printed, see if it also 
prints "keystore load:null"

Then look at your keystore

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message