ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marcus Zafarano" <mzafar...@quinstreet.com>
Subject RE: default attribute of project
Date Mon, 26 Sep 2005 20:21:55 GMT
Hi,

The other system does not need this. Is this an older version on ant
that needs this?

Thanks
-mez

-----Original Message-----
From: RADEMAKERS Tanguy [mailto:Tanguy.RADEMAKERS@swift.com] 
Sent: Monday, September 26, 2005 1:04 PM
To: Ant Users List
Subject: RE: default attribute of project

Hello Marcus,

try this: 
<project name="longridge_deploy" basedir="." default="[put a target name
from your build.xml here]"> 

/t

>-----Original Message-----
>From: Marcus Zafarano [mailto:mzafarano@quinstreet.com] 
>Sent: Monday, September 26, 2005 9:56 PM
>To: user@ant.apache.org
>Subject: default attribute of project
>
>Hi,
>
> 
>
>I have setup my build system and it seemed to work on one system, but
>getting the other one setup I run into this problem:
>
> 
>
>BUILD FAILED
>
>file:/app/home/dssjava/depots/CGO_Archive/build_process/dssjava
>/longridg
>e/deploy.xml:2: The default attribute of project is required
>
> 
>
>the default of the project is set in this file:
>
><?xml version="1.0"?>
>
><project name="longridge_deploy" basedir=".">
>
> 
>
>I have never seen this problem before???
>
> 
>
>Does anyone know what could be the problem?
>
> 
>
>Thanks in advance...
>
> 
>
> 
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org




---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message