ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ckn...@onebox.com
Subject RE: Re: hello all :), trying to install ant
Date Thu, 01 Sep 2005 21:46:21 GMT
Here's my environment. I get the -version stuff just fine. Do you see any significant differences?

OS: Microsoft Windows XP [Version 5.1.2600]
JAVA_HOME: C:\Program Files\Java\jdk1.5.0_03
ANT_HOME: C:\apache-ant-1.6.5
PATH: C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\PROGRA~1\COMMON~1\SON
ICS~1\;C:\Program Files\Microsoft Office\OFFICE11\Business Contact Manager\IM;C:
\Program Files\Microsoft SQL Server\80\Tools\Binn\;C:\Program Files\Microsoft Of
fice\OFFICE11\Business Contact Manager\;C:\Program Files\IDM Computer Solutions\
UltraEdit-32;C:\Program Files\Java\jdk1.5.0_03\bin;C:\apache-ant-1.6.5\bin;C:\cr
uisecontrol-2.2.1\BIN

I notice that I have a newer version of the JDK. On my system at work (where I was when I
first responded) I have the Ant .jar files in my CLASSPATH, but here at home I don't have
CLASSPATH set (it's a relatively new machine that I'm breaking in), but even so, I don't have
a problem with getting output from ant -version.

-- 
Charles Knell
cknell@onebox.com - email



-----Original Message-----
From:     gekkokid <me@gekkokid.org.uk>
Sent:     Thu, 1 Sep 2005 21:55:56 +0100
To:       "Ant Users List" <user@ant.apache.org>
Subject:  Re: hello all :), trying to install ant

c:\windows\system32\;c:\MyJava\;c:\myjava\code\;c:\myjava\ant\;

----- Original Message ----- 
From: <cknell@onebox.com>
To: <user@ant.apache.org>
Sent: Thursday, September 01, 2005 9:39 PM
Subject: RE: hello all :), trying to install ant


> How does your CLASSPATH read?
> -- 
> Charles Knell
> cknell@onebox.com - email
>
>
>
> -----Original Message-----
> From:     gekkokid <me@gekkokid.org.uk>
> Sent:     Thu, 1 Sep 2005 21:31:30 +0100
> To:       <user@ant.apache.org>
> Subject:  hello all :), trying to install ant
>
> Hi,
>
> I am trying to install Ant on a windows system, im having a few problems 
> even though it seems straight forward, when i enter "ant" or 
> "ant -version" into the command line i get the default java no arguments 
> response,
>
> I unzipped the ant-*.zip into c:\myjava directory and change the ant*/ to 
> plain old ant
>
> my env variables are the following:
>
> ANT_HOME=c:\myjava\ant
> JAVA_HOME=c:\j2sdk1.4.2
> PATH=c:\j2sdk1.4.2_06\bin;C:\Program Files\ATI 
> Technologies\ATI.ACE\;C:\Program Files\Common 
> Files\GTK\2.0\bin;%ANT_HOME%\bin;C:\MyJava\javacc-3.2\bin
>
> are these correct? what am i missing out?
>
>
> any suggestions would be apprectiated, thanks :)
>
> jaime
>
>
>
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> For additional commands, e-mail: user-help@ant.apache.org
>
> 



---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org




---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message