ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Roman Neuhauser <neuhau...@sigpipe.cz>
Subject Re: ant 1.6.5, bsf 2.3.0, rhino 1.6R2 RC2
Date Mon, 05 Sep 2005 10:40:54 GMT
# peterreilly@apache.org / 2005-09-05 09:53:26 +0100:
> Roman Neuhauser wrote:
> >http://ant.apache.org/manual/install.html says:
> >
> >"If you use Apache BSF 2.3.0-rc1, you must use rhino 1.5R3 - later
> >versions of BSF work with 1.5R4 as well."
> >
> >but http://java2.5341.com/msg/81816.html suggests that 1.5R4 cannot
> >work with 2.3.0 because Rhino dropped the Context.getDebuggableEngine
> >method between R3 and R4, and, as it turns out, that's precisely the
> >case: http://www.mozilla.org/rhino/rhino15R4-debugger.html
> >
> >The text on the Ant install.html page is thus misleading: BSF 2.3.0
> >(which is later than 2.3.0-RC1) does not work with Rhino 1.5R4 or newer.
>
> The bsf site is a bit misleading, there is no 2.3.0 release, the bsf-2.3 
> tar file comes from a 2.3,0 rc1 directory.

    Aha. Well, that's incredibly lame. On to practical problems now that
    I have 1.5R3 installed...

-- 
How many Vietnam vets does it take to screw in a light bulb?
You don't know, man.  You don't KNOW.
Cause you weren't THERE.             http://bash.org/?255991

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message