ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bret Kumler" <bkum...@goldengate.com>
Subject question
Date Tue, 30 Aug 2005 23:10:44 GMT
I'm using cactus and the ant task is failing because I removed junit.jar
from ant/lib.

 

I read

 

http://ant.apache.org/faq.html#delegating-classloader-1.6

 

I tried creating a new task def but I still get the same error, can't
find a class junit/framework/Test

 

I made sure the lib is in the taskdef classpath.

 

Any help would be appreciated.



This e-mail message and any attachments may contain private, confidential, proprietary or
privileged material of GoldenGate Software, Inc. that is for the sole use of the intended
recipient(s) of this e-mail message.  Any review, copying or distribution or other use of
this e-mail message or any attachments hereto by anyone other than the intended recipient(s)
is strictly prohibited.  If you are not the intended recipient(s) of this e-mail message,
please contact GoldenGate Software, Inc. (415-777-0200) immediately and permanently delete
the original e-mail message and any copies of this e-mail message and all attachments, if
any.
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message