ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Govardhan Babu <javard...@gmail.com>
Subject UnsupportedClassVersionError
Date Wed, 01 Jun 2005 13:36:36 GMT
Hi,
I am getting this 'UnsupportedClassVersionError' when trying to run
'ant compile' command. For this compile task, the build.xml file contains:

<target name="compile">
<mkdir dir="build/classes"/>
<javac srcdir="src" destdir="build/classes"/>
</target>

'scr' directory having small HelloWOrld.java. 
Initially I thought the problem is because of PATH settings to various
versiond of JRE, so I checked that and its fine. When am trying to
compile & run that HelloWorld.java with javac & java its working fine.

I am getting error only with 'ant compile' command. 

I am pretty new to this ANT. Please give me any suggestions or solutions...

Thnx.

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message