ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Phuoc Diec <phuoc.d...@gmail.com>
Subject Re: Ant 1.6.5 doesn't work on Fedora core 4
Date Wed, 29 Jun 2005 20:41:46 GMT
I just MANUALLY installed Ant 1.6.3 and then Ant 1.6.5 from tar files.
They work just fine on Fedora Core 4 with Sun's Java version
"1.5.0_02" (build 1.5.0_02-b09).

The problem may be from RPM install. Check env for JAVA_HOME and ANT_HOME.

Phuoc.


On 6/29/05, Sandy <rex@roomity.com> wrote:
> Most of you probably are aware of it. For those who are still trying to
> use ANT 1.6.5 (and 1.6.3) on Fedora core 4, *it doesn't work*. I
> uninstalled it and now going with 1.6.2, it works !
> 
> ~Rex
> 
> 
>

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message