ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Albert Chin <ant-u...@mlists.thewrittenword.com>
Subject Re: Trouble building 1.6.5 on RHEL 3 with java-1.4.2-ibm
Date Sat, 25 Jun 2005 03:36:46 GMT
On Fri, Jun 24, 2005 at 07:59:30PM -0500, Albert Chin wrote:
> I'm having trouble building ant-1.6.5 on RHEL 3/x86 with
> java-1.4.2-ibm.
> 
> $ rpm -qa | grep -i java-1.4.2-ibm
> java-1.4.2-ibm-devel-1.4.2.0-1jpp_13rh
> java-1.4.2-ibm-1.4.2.0-1jpp_13rh

I removed the above packages and installed the following and the
problem went away:
  java-1.4.2-bea-1.4.2.04-1jpp_11rh
  java-1.4.2-bea-devel-1.4.2.04-1jpp_11rh

-- 
albert chin (china@thewrittenword.com)

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message