ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "S I" <xia...@hotmail.com>
Subject Re: AW: AW: Installing Ant under Windows XP
Date Thu, 21 Apr 2005 16:15:29 GMT
I'm pretty much new to Ant too. And before I say anything, just wanted to 
thank everyone for being so helpful.

As for the WinXP problem.

Just ruling out couple of things:

*Were you installing as the Administrator or a limited access user?

*And in My Computer | Properties | Advanced Tab | Environment Variables, did 
you set the following:

ANT_HOME=C:\wherever Ant is
CLASSPATH=%ANT_HOME%\LIB\*.jar or specific.jar
PATH=%ANT_HOME%\bin

Steve


----Original Message Follows----
From: Daniele Gianni <daniele_gianni2003@yahoo.it>
Reply-To: "Ant Users List" <user@ant.apache.org>
To: Ant Users List <user@ant.apache.org>
Subject: Re: AW: AW: Installing Ant under Windows XP
Date: Thu, 21 Apr 2005 10:27:55 +0200
MIME-Version: 1.0
Received: from mail.apache.org ([209.237.227.199]) by mc7-f33.hotmail.com 
with Microsoft SMTPSVC(6.0.3790.211); Thu, 21 Apr 2005 01:28:16 -0700
Received: (qmail 87980 invoked by uid 500); 21 Apr 2005 08:28:16 -0000
Received: (qmail 87967 invoked by uid 99); 21 Apr 2005 08:28:16 -0000
Received: neutral (hermes.apache.org: local policy)
Received: from mail-gw.uniroma2.it (HELO mail-gw.uniroma2.it) (160.80.6.4)  
by apache.org (qpsmtpd/0.28) with ESMTP; Thu, 21 Apr 2005 01:28:16 -0700
Received: from [127.0.0.1] (talete.info.uniroma2.it [160.80.84.163])by 
mail-gw.uniroma2.it (8.13.2/8.13.2) with ESMTP id j3L8RQKW006717for 
<user@ant.apache.org>; Thu, 21 Apr 2005 10:27:28 +0200
X-Message-Info: JGTYoYF78jH8rUvwAkNoW2PgQHlXZ65044TEqGMizUY=
Mailing-List: contact user-help@ant.apache.org; run by ezmlm
Precedence: bulk
List-Unsubscribe: <mailto:user-unsubscribe@ant.apache.org>
List-Subscribe: <mailto:user-subscribe@ant.apache.org>
List-Help: <mailto:user-help@ant.apache.org>
List-Post: <mailto:user@ant.apache.org>
List-Id: "Ant Users List" <user.ant.apache.org>
Delivered-To: mailing list user@ant.apache.org
X-ASF-Spam-Status: No, hits=1.0 
required=10.0tests=FROM_ENDS_IN_NUMS,FROM_HAS_ULINE_NUMS,HTML_40_50,HTML_MESSAGE,HTML_TITLE_EMPTY
X-Spam-Check-By: apache.org
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.2) 
Gecko/20040804 Netscape/7.2 (ax)
X-Accept-Language: en-us, en
References: <879A5AD5DD0ED511891F0003473A9B5614F60607@Z011004>
X-MailScanner-Information: Please contact the ISP for more information
X-MailScanner: Found to be clean
X-MailScanner-From: daniele_gianni2003@yahoo.it
X-Virus-Checked: Checked
Return-Path: user-return-49830-xiamak=hotmail.com@ant.apache.org
X-OriginalArrivalTime: 21 Apr 2005 08:28:16.0817 (UTC) 
FILETIME=[1117FA10:01C5464C]

Yes, it pulls out the following message:
java version "1.4.2_05"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_05-b04)
Java HotSpot(TM) Client VM (build 1.4.2_05-b04, mixed mode)



Jan.Materne@rzf.fin-nrw.de wrote:

>does "java -version" work?
>
>Jan
>
>
>
>>-----Ursprüngliche Nachricht-----
>>Von: Daniele Gianni [mailto:daniele_gianni2003@yahoo.it]
>>Gesendet am: Donnerstag, 21. April 2005 09:48
>>An: Ant Users List
>>Betreff: Re: AW: Installing Ant under Windows XP
>>
>>No, I receive the same message.
>>
>>Daniele
>>
>>Jan.Materne@rzf.fin-nrw.de wrote:
>>
>>
>>
>>>can you go into ANT_HOME\bin directory and execute  .\ant -version
>>>?
>>>
>>>Jan
>>>
>>>
>>>
>>>
>>>
>>>>-----Ursprüngliche Nachricht-----
>>>>Von: Daniele Gianni [mailto:daniele_gianni2003@yahoo.it]
>>>>Gesendet am: Donnerstag, 21. April 2005 09:39
>>>>An: user@ant.apache.org
>>>>Betreff: Installing Ant under Windows XP
>>>>
>>>>Hi Ant community,
>>>>
>>>>I'm trying to set up Ant under Windows XP, I have followed all the steps 
>>>>required in the Ant manual (ie setting every enviroment variable, etc) 
>>>>but I'm not able to run Ant, in fact as soon as I try
>>>>
>>executing  "ant
>>
>>>>-version" or only "ant" the system shows the message "unexpected 
>>>>software".
>>>>
>>>>All the enviromental variables are set, my JDK is 1.4.2_05 whereas Ant 
>>>>is 1.6.2 (it's the same with the 1.6 though).
>>>>
>>>>Is there anybody who had the same problem? How could you workaround it?
>>>>
>>>>I read through the manual but this case seems not to be happened to 
>>>>anybody yet.
>>>>
>>>>Thanks.
>>>>
>>>>Daniele
>>>>
>>>>
>>>>------------------------------------------------------------
>>>>
>>>>
>>---------
>>
>>
>>>>To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
>>>>For additional commands, e-mail: user-help@ant.apache.org
>>>>
>>>>
>>>>
>>>>
>>>>
>>>
>>>
>>>
>>>
>
>
>



---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message