ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Altman <chris.alt...@sim-plex.com>
Subject Re: Problem with csc on OS X
Date Tue, 19 Apr 2005 02:27:50 GMT
Well I installed the Framework for OS X under "Development release" 
1.1.6.

Now I am receiving this error...

       [csc] compiling 2 files
       [csc] error CS0006: Cannot find assembly `'
       [csc] Log:

       [csc] Compilation failed: 1 error(s), 0 warnings

BUILD FAILED

csc returned: 1

Not sure what this means.  :-(  The search continues.

On Apr 18, 2005, at 9:03 PM, Shatzer, Larry wrote:

> If you want to build it, you will still need mono.
>
> What impression did you have about Ant?
>
> -- Larry
>
> -----Original Message-----
> From: Chris Altman [mailto:chris.altman@sim-plex.com]
> Sent: Monday, April 18, 2005 6:03 PM
> To: Ant Users List
> Subject: Re: Problem with csc on OS X
>
>
> I wasn't planning on running it on OS X just build it.  :-)
>
> I had the wrong impression about Ant.  My apologies.  thank you for
> your help.  I am currently scouring that site to figure out what the
> minimum requirements for me are to get this working.  :-)
>
> -Chris
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> For additional commands, e-mail: user-help@ant.apache.org
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message