ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "manoj puthran" <manoj.puth...@igenesys.com>
Subject "Error! stylesheet requires attribute: version"
Date Thu, 28 Apr 2005 13:20:57 GMT
I am generating xml report from 'cvstagdiff' task to give me the
difference between file versions from CVS Repository. And using ant's
own xsl file  "apache-ant-1.6.2\etc\tagdiff.xsl". It works fine in IE. 

But when I try to use the same 'Xslt/Style' task to generate html file.
It gives me following error
 

[style] D:/eclipse/workspace/sandbox/tagdiff.xml:2:130: Error!
stylesheet requires attribute: version



And my jdk version is 

java version "1.4.2_05"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.4.2_05-b04)
Java HotSpot(TM) Client VM (build 1.4.2_05-b04, mixed mode)


So, what could be the problem.

Regards,
Manoj P.


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message