ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: does ant support jdk1.5
Date Wed, 16 Mar 2005 15:12:57 GMT
On Wed, 16 Mar 2005, Rajeev R. <rajeev103@gmail.com> wrote:

> I am using ant 1.6(latest release avaliliable)

1.6.2 is the latest release available.

> I tried this task but it doesnt work.
> 
> Please any more suggestions.

How about more details?  What doesn't work?  What are the symptoms?

>  <javac  srcdir="."

your sources hierarchy starts here?

> fork="yes" compiler="javac1.5"

not necessary at all if your are running Ant in a JDK 1.5 Java VM.

> failonerror="false"

not necessary at all, you will want your build to fail on compileation
errors.

> target="1.5">

Superfluos since -source and -target default to 1.5 in JDK 1.5.

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message