ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rajeev R <rajeev...@gmail.com>
Subject Re: does ant support jdk1.5
Date Thu, 17 Mar 2005 10:50:51 GMT
Hi,

That was wonderful info.

My code didnt work just because there are some errors in the project
which were not detected  by eclipse(enums in java1.5.0) but were shown
as errors by the java compiler v1.5 in the console.

Sorry for the inconvenience I thought it was compatibility issue bw
ant and jdk 1.5.

Thank you very much for your help.

Hoping to have more mail contacts.

Thanks,

Rajeev,
Software Engineer,
RM Solutions Pvt Ltd,
Technopark,Trivandrum,India






On Wed, 16 Mar 2005 16:12:57 +0100, Stefan Bodewig <bodewig@apache.org> wrote:
> On Wed, 16 Mar 2005, Rajeev R. <rajeev103@gmail.com> wrote:
> 
> > I am using ant 1.6(latest release avaliliable)
> 
> 1.6.2 is the latest release available.
> 
> > I tried this task but it doesnt work.
> >
> > Please any more suggestions.
> 
> How about more details?  What doesn't work?  What are the symptoms?
> 
> >  <javac  srcdir="."
> 
> your sources hierarchy starts here?
> 
> > fork="yes" compiler="javac1.5"
> 
> not necessary at all if your are running Ant in a JDK 1.5 Java VM.
> 
> > failonerror="false"
> 
> not necessary at all, you will want your build to fail on compileation
> errors.
> 
> > target="1.5">
> 
> Superfluos since -source and -target default to 1.5 in JDK 1.5.
> 
> Stefan
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> For additional commands, e-mail: user-help@ant.apache.org
> 
>

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message