ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dean N. Williams" <>
Subject Ant Exception Error
Date Wed, 02 Mar 2005 14:58:15 GMT
Dear Ant community,

	I am new to Ant and trying to build Ant 1.6.1 or 1.6.2. I am on a RedHat Linux Enterprise
WS platform.
I am trying both methods of installation. That is,

Both methods result in the following error message.

./ant -version
Exception in thread "main" java.lang.NoClassDefFoundError: org/apache/tools/ant/launch/Launcher

	When I use the Ant 1.5.2 that came with the system it works. I get:
 /usr/bin/ant -version
Apache Ant version 1.5.2-23 compiled on November 12 2003

What am I missing for Ant 1.6.1 to work?

Thanks in advance for your help...

Best regards,

To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message