ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert r. Sanders" <robert.sand...@ipov.net>
Subject Re: ant is not running in cronjob ??
Date Tue, 22 Feb 2005 14:55:26 GMT
My first suspicion would be that some environment variable (JAVA_HOME, 
BIN, ANT_HOME, etc...) is defined for your user, but not for the system 
as a whole.  Try looking this up and double check your configuration.  
Also see if there are any logs which say why it isn't working....

ssk 2001 wrote:

>Hi
> 
>iam using tomcat 5.5 ,jdk1.5 and ant 1.5 with enterprise version linux 3.0. I run the
shell script which contian  ant javaclass name  in the command prompt it is excuting properly
the java class . The same shell script when i was it is running in the cronjob, ant is not
executing the java class. I gave absolute path in cron ,build.xml etc.. 
> 
>But same application which is running tomcat3.3 ,jdk1.3 and ant 1.3 with solaris machine
is working perfectly both in command prompt and cronjob.
> 
>I just migrated application from solaris to linux .
> 
>Pls advice .
> 
>Thanks much
> 
>regards
>ssk
>
>		
>---------------------------------
>Do you Yahoo!?
> Yahoo! Search presents - Jib Jab's 'Second Term'
>  
>

-- 
    Robert r. Sanders
    Chief Technologist
    iPOV
    (334) 821-5412
    www.ipov.net


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message