ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Erik Hatcher <e...@ehatchersolutions.com>
Subject Re: Ant xDoclet - need some help
Date Thu, 06 Jan 2005 09:25:02 GMT
On Jan 5, 2005, at 11:48 PM, EJ Ciramella wrote:
> Hello, we're running (or attempting to run) ant 1.6.2 and xDoclet 
> 1.1.2 (to avoid problems with assert statements.  But I keep getting 
> this:

XDoclet 1.1.2 is *ancient*.  I would highly recommend you use the most 
current version.  Is there a problem with the current version and 
asserts?

> javadoc: warning - Cannot find class 
> EDU.oswego.cs.dl.util.concurrent.PooledExecutor
> Running XDoclet failed. An IO error occured while reading context data.
> 1 warning
>
> And xdoclet fails to generate the file I'm trying create.

This may be caused by not having the JAR for the concurrent utilities 
in XDoclet's classpath.

	Erik


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message