ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Conelly, Luis (GE Energy, Non GE, GENE)" <Luis1.Cone...@ge.com>
Subject RE: New Ant GUI - 'Ant's Nest'
Date Thu, 06 Jan 2005 15:40:56 GMT
Hi, Chris,

    Is really necessary to use JDK 1.5?? I believe most of the developments
out there are being done in Java 1.4.x and prior (yes, unbelievable, but
true). I'd like to give a try to your product, but I don't want to install
another JDK in my Wintel machine (another one would colapse my system).
Would it work with JDK 1.4.2 or you're using those JDK 1.5 features such as
autoboxing?

    Regards
    -Luis

-----Original Message-----
From: Chris Clohosy [mailto:c.clohosy@cs.ucl.ac.uk]
Sent: Thursday, January 06, 2005 6:32 AM
To: user
Subject: New Ant GUI - 'Ant's Nest'


Hi all,

I would like to draw your attention to an open-source Ant GUI that I am
developing, called 'Ant's Nest'. I'm keen for your feedback and bug reports
on it, as it's being made especially for you guys! As you will see it's
largely based around a drag 'n' drop interface and an XML model of Ant
tasks. It can be downloaded from http://antsnest.sourceforge.net and any
problems you find please send to ccdigix@users.sourceforge.net. Another
feature of the program is that developers can write their own plugins,
allowing in the future for maybe an easier way of creating an Ant build
file? Anyway download it and let me know what you think :-p

Best Wishes,

Chris

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message