ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nick_Giana...@sybari.com
Subject RE: RExec hangs
Date Wed, 08 Dec 2004 22:00:56 GMT
> Try
> <rexec server="\\192.168.1.5" userid="build" password="build"
> command="ls" />
It caused a java.lang.NullPointerException.

What's the logic behind prefixing the IP w/ "\\"?
BTW, the rexec server is Linux, the client is WinXP.

Regards,
Nick G.






"Radha Sangal" <Radha.Sangal@pega.com>
12/08/2004 04:50 PM
Please respond to "Ant Users List"
 
        To:     "Ant Users List" <user@ant.apache.org>
        cc: 
        Subject:        RE: RExec hangs


Try
<rexec server="\\192.168.1.5" userid="build" password="build"
command="ls" 
/>

-----Original Message-----
From: Nick_Gianakas@sybari.com [mailto:Nick_Gianakas@sybari.com] 
Sent: Wednesday, December 08, 2004 4:44 PM
To: user@ant.apache.org
Subject: RExec hangs

Has anyone had any success w/ the rexec task?  I can use sshexec w/out
any 
problems.  But when I try rexec, the process halts at the rexec task.
By 
'halt' or 'hang' I mean it doesn't issue the command--as if it's waiting

for something.  I validated rexec works on the server at the command 
line--no problem.

My task is very simple:

<rexec server="192.168.1.5" userid="build" password="build" command="ls"

/>

I'm open to any ideas or suggestions...

Regards,
Nick G

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org




---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message