ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anderson, Rob (Global Trade)" <Rob.Ander...@nike.com>
Subject RE: sshexec Authentication Problem with SuSE 9.1
Date Mon, 06 Dec 2004 20:52:34 GMT
Jsch is an implementation of SSH2. It does not support SSH1. What is the error message you
are getting? What implementation of SSH2 are you using on the server? OpenSSH?

-Rob Anderson

> -----Original Message-----
> From: Peter Neu [mailto:peter.neu@gmx.net]
> Sent: Saturday, December 04, 2004 2:16 AM
> To: Ant Users List
> Subject: sshexec Authentication Problem with SuSE 9.1
> 
> 
> Hello ,
> 
> I'm trying to start tomcat on a remote machine.
> 
>  <sshexec host="192.168.2.5"
>       trust="true"
>     username="tom"
>     password="darksecret"
>       command="mkdir simple"/>
> 
> The problem is the remote machine only supports SSH 2.
> It seems that the implementation in  *JSch is not ready for *
> *this. Has anyone an idea what to do in this case? *
> **
> *I had the same problem with an old version of putty until*
> *I upgraded it to a newer version.*
> **
> *Regards,*
> **
> *Peter*
> **
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> For additional commands, e-mail: user-help@ant.apache.org
> 
> 
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message