ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Neu <peter....@gmx.net>
Subject Re: Fwd: Problem with exec Windows XP
Date Mon, 15 Nov 2004 17:29:55 GMT
Hello Alexey,

could you just post the correct command ? This would help a lot.

Regards,

Peter

> To launch batch files you need to execute cmd.exe with correct 
> parameters ("/c" and "startup.bat"). You cannot execute the batch 
> files themselves.
>
> - Alexey.
>
> Peter Neu wrote:
>
>> Hello everybody,
>>
>> I'm having difficulties using <exec> with Windows XP. When I'm trying
>> to run an Ant Script with a command like this :
>>
>> <exec dir="C:/Programme/Apache Software Foundation/Tomcat 5.0/bin" 
>> executable="startup.bat"
>>            os="WindowsXP">
>>
>>       </exec>
>>
>> simply nothing happens. I don't even get a warning. Can anybody tell 
>> me what
>> I did wrong ?
>>
>> Best Regards,
>>
>> Peter
>>
>>
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
>> For additional commands, e-mail: user-help@ant.apache.org
>
>
>
>
>------------------------------------------------------------------------
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
>For additional commands, e-mail: user-help@ant.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message