ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Conor MacNeill <>
Subject Re: "available" shouldn't actually load the class; just see if it's resolvable
Date Tue, 09 Nov 2004 22:08:54 GMT
David Smiley wrote:
> I suggest the name "load" instead since that is the java vernacular for 
> what's happening.
> I also suggest that the next snapshot implementing this have it default 
> to "false" and we'll get a feel for wether this is a problem at that time.

Unfortunately that would not be backward compatible. If you want new 
behaviour, it needs to be explicitly enabled, IMHO.


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message