ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Travis Quarterman <trav...@gmail.com>
Subject CLASSPATH
Date Wed, 15 Sep 2004 20:22:41 GMT
Is there a problem with me using a newer verson of Ant with Weblogic?
Weblogic comes with and older version 1.5, but I am wantingto use the
newer versions of Ant. I suspect that my CLASSPATH is incorrect or
something is misplaced, beucase when I run a task i get the following
errors:

Exception in thread "main" java.lang.NoClassDefFoundError:
org/apache/tools/ant/launch/Launcher

- Thanks

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message