ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vadim Kazakov" <Vad...@quadrus.com>
Subject RE: Target `build.xml' does not exist in this project.
Date Mon, 27 Sep 2004 16:20:27 GMT
I'm guessing you invoked it by typing 'ant build.xml'?
If so that is incorrect. Ant always either looks for a build.xml or runs
whatever file you've specified with the ant paramenter. So you should
run it using either:
'ant'
Or
'ant -f build.xml'

-----Original Message-----
From: Animesh Ghosh [mailto:animesh11@gmail.com] 
Sent: September 27, 2004 8:57 AM
To: user@ant.apache.org
Subject: Target `build.xml' does not exist in this project.

My build is failing when I am invoking build from the home directory.
I have a very simple build.xml file:

<?xml version="1.0" encoding="UTF-8"?>
<project name="hello" default="/export/home/ani" basedir=".">
        <target name="/export/home/ani">
                <exec executable="test.ksh">
                   <env key="myVar" value="Animesh"/>
                </exec>
        </target>
</project>

please help
thanks,
Animesh

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message