ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rhino" <rhi...@sympatico.ca>
Subject Basic Question
Date Mon, 06 Sep 2004 19:20:06 GMT
Can someone remind me what I'm doing wrong if I get this message from an Ant script?

BUILD FAILED: Target `none' does not exist in this project. 

I think it has to be some kind of basic syntax error; the task or tasks I run actually seem
to work fine but the script inevitably ends with this message when run in Eclipse 2.1.3. The
script works fine when I run it from the command line instead.

I know I've seen this error before but I tend to work with Ant very sporadically - a couple
of hours every few months - so I've forgotten what it means.

I am running Ant 1.6.1 in both Eclipse and the command line.

Rhino
---
rhino1 AT sympatico DOT ca
"There are two ways of constructing a software design. One way is to make it so simple that
there are obviously no deficiencies. And the other way is to make it so complicated that there
are no obvious deficiencies." - C.A.R. Hoare
Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message