ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sarika Sahni" <ssa...@simdesk.com>
Subject Re: Error starting modern compiler
Date Tue, 21 Sep 2004 19:27:25 GMT
Yes it is a full SDK install and $JAVA_HOME/lib does contain tools.jar.
Is there anything else I might be missing?

I am on my way to download and install the JDK5 now, hoping for some magic.

Thanks,
Sarika
----- Original Message ----- 
From: "Stefan Bodewig" <bodewig@apache.org>
To: <user@ant.apache.org>
Sent: Tuesday, September 21, 2004 2:10 PM
Subject: Re: Error starting modern compiler


> On Tue, 21 Sep 2004, Sarika Sahni <ssahni@simdesk.com> wrote:
> 
>> Java version 1.4.2_04-b05. Java HotSpot client VM (build
>> 1.4.2_04-b05, mixed mode).
> 
> The full JSDK, not only a JRE, I assume.
> 
>> 'which ant' and 'ant -verison' just gives me the version 1.6.2 so I
>> assume I dont have any other ant verison installed.
> 
> Good.
> 
> Is JAVA_HOME set to anything sensible?  Ant needs to locate tools.jar
> in order to run <javac>.  Is it there?  It should be in
> $JAVA_HOME/lib.
> 
> Stefan
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> For additional commands, e-mail: user-help@ant.apache.org
> 
>


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message