ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antoine Levy-Lambert" <anto...@gmx.de>
Subject Re: Unexpected element selector while building ant 1.6.2
Date Tue, 31 Aug 2004 07:59:37 GMT
1) use the build.bat or build.sh script to build ant, not ant
2) remove the bootstrap directory by hand if you have one at the location
where you have your ant sources
Cheers,
Antoine
> Hi,
> 
> I am getting the following  error when I try to build ant 1.6.2 from the
> source distribution ... Could someone please tell me where the problem
> is??
> 
> ... Compiling Ant Classes
> Note: Some input files use or override a deprecated API.
> Note: Recompile with -deprecation for details.
> 
> ... Copying Required Files
> src\main\org\apache\tools\ant\taskdefs\defaults.properties
>         1 file(s) copied.
> src\main\org\apache\tools\ant\types\defaults.properties
>         1 file(s) copied.
> 
> ... Building Ant Distribution
> Buildfile: build.xml
> 
> BUILD FAILED
> 
> C:\Documents and
> Settings\hemlata.kukreja.BSLGDCNOD1\Desktop\apache\apache-ant-1
> .6.2\build.xml:140: Unexpected element "selector"
> 
> Total time: 0 seconds
> 
> ... Cleaning Up Build Directories
> 
> ... Done Bootstrapping Ant Distribution
> Bootstrap FAILED
> 
> Regards,
> Hemlata


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message