ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Srikrishna.Par...@wellsfargo.com
Subject RE: Invalid implementation version?
Date Wed, 21 Jul 2004 19:49:26 GMT
I had the same problem between using 2 ant versions .After unsetting
everything worked.

-----Original Message-----
From: Matt Benson [mailto:gudnabrsam@yahoo.com] 
Sent: Wednesday, July 21, 2004 12:40 PM
To: Ant Users List
Subject: Re: Invalid implementation version?

Try unsetting CLASSPATH first.

-Matt

--- David Marks <DRMARKS@xtra.com> wrote:
> Hi all
> 
> I am getting the following message when I try to
> execute an ant build.
> 
> Invalid implementation version between Ant core and
> Ant optional
> tasks.
>  core    : 1.6.1
>  optional: 1.6.2
> 
> I have tried changing the order of the classpath but
> have had no
> success.
> 
> I found no resolution in the archives.
> 
> Any help would be greatly appreciated.
> 
> Regards
> David Marks
> XTRA Corporation
> 
> 
> 
>
---------------------------------------------------------------------
> To unsubscribe, e-mail:
> user-unsubscribe@ant.apache.org
> For additional commands, e-mail:
> user-help@ant.apache.org
> 
> 



	
		
__________________________________
Do you Yahoo!?
Vote for the stars of Yahoo!'s next ad campaign!
http://advision.webevents.yahoo.com/yahoo/votelifeengine/

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message