ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Neta Bar Tal" <NE...@Amdocs.com>
Subject RE: Ant Compiles ...but no class files
Date Thu, 29 Jul 2004 23:18:33 GMT

hi,
Do you use the javac compiler? because if so , this compiler when it
finds a compilation error it stop
building the classes and just give you compilation errors.

regards


Neta Bar-Tal

* 972-9-7960521

*netab@amdocs.com



  _____ 

From: Thittai, Ranganathan N. [IE] [mailto:rthittai@telcordia.com]
Sent: Friday: July 30: 2004 1:57 AM
To: 'user@ant.apache.org'
Subject: Ant Compiles ...but no class files



This one is really driving me crazy. Any help is appreciated.

Am using ANT version 1.6.2 on Win XP to build an entire java source tree
(about 5000 + source files).



I run ant as

            ant -f ant_bld_sd.xml



Ant builds fine with just a few errors. But I cannot see any compiled
classes at all.



Attached are my build XML and the ANT output.



Thanks



The information contained in this message is proprietary of Amdocs,
protected from disclosure, and may be privileged.
The information is intended to be conveyed only to the designated recipient(s)
of the message. If the reader of this message is not the intended recipient,
you are hereby notified that any dissemination, use, distribution or copying of
this communication is strictly prohibited and may be unlawful.
If you have received this communication in error, please notify us immediately
by replying to the message and deleting it from your computer.
Thank you.
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message