ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David F. White" <dwh...@opentext.com>
Subject Cannot Execute Solaris Unix "CC" Command With Ant Script
Date Fri, 25 Jun 2004 16:15:18 GMT

I have tried using the Ant task "<CC>" (available from sourceFORGE.net) as 
well as executing the "CC" command directly using the Ant core task 
"<exec>".  I am trying to build a C++ project on Solaris Unix.  When I 
execute the "CC" command directly from a command prompt everything works 
fine.  However, when the "CC" command is executed through an Ant script I 
receive the following error message:

License: Server (corona) not responding still trying
Cannot read data from license server
Feature:workshop.cc.sparc
Hostname:jackeen
FLEX1m error:-16,287.  System Error: 22    Invalid argument

I receive the same error regardless as to which method I use (i.e. tasks 
<cc> or <exec>).  My guess is that this error is permissions or security 
related.  Has anyone else run into the same problem and resolved the issue?

Thanks...

Dave White



---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message